SSH auf Linux-Servern angreifbar! Bösartiger Code enthalten

SSH auf Linux-Servern angreifbar! Bösartiger Code enthalten

Am Freitag, 29.03.2023 wurde überraschend bösartiger Code in den XZ-Tools und deren Bibliotheken entdeckt

Durch die Backdoor können Angreifer Code auf dem kompromittierten System ausführen und komplette Server übernehmen

Admins sollten schnell reagieren, auch Open SSH ist betroffen

Die Sicherheitslücke hat einen CVSS Score von 10.0!